Une vulnérabilité de extension WordPress affectant nombreuse de sites Web

WP Bakery Page Builder

WP Bakery Page Builder :Une faille dans l’ajout à WordPress a affecté de nombreuse de sites Web.
Là où certains pirates mettent du code JavaScript malveillant sur les pages et publications des sites qui utilisent cette extension, ce code attaque la sécurité du site, puis affecte les navigateurs des visiteurs de ces sites.
Il est à noter que le problème a commencé en juillet dernier et a été temporairement résolu, mais les pirates ont retrouvé leur chemin pour mettre les codes et les influencer, et les propriétaires de l’add-on ont annoncé qu’ils avaient mis à jour l’extension et la contrôler à nouveau.
Ils ont mis en garde contre l’utilisation du plugin dans la version 6.4.1.
Nous publions cet article pour le bénéfice de l’utilisation de ce extension complémentaire, Et alerter sur les erreurs qui affectent les sites et leur classement dans les moteurs de recherche …Nous souhaitons également informer nos clients
que Nous avons corrigé le bug .